Jump to content

consistent calmag trouble


Recommended Posts

Hey everybody.

 

Havn't lerked around here in a while but im back and not it a good way.

 

I've got a big bang im having trouble with she's showing signs of calmag def more so mag side of things.

 

This started to show up around 3 weeks ago since noticing i've flushed with ph 5.7 and treated with growtek calmag solution.

 

Currently feeding

nf a + b 2ml/l

monstabud 4ml/l

growtek calmag 1.2ml/l

gogo juice 2ml/l

 

ph 5.8 ec ec 1.5-1.7

post-48488-0-76565600-1368946349_thumb.jpg

post-48488-0-05318200-1368946353_thumb.jpg

post-48488-0-07665500-1368946357_thumb.jpg

Link to comment
Share on other sites

1.2 ml per liter is a bit excessive....If I use Cal/mag I only use 0.5 ml per liter.

 

The leaves look dried out, in which case the roots are not uptaking water.

Could be Fungus Gnats or nute lock out cause your cal/mag is too high

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using the community in any way you agree to our Terms of Use and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.